Unable to View NetWare Print Queues (175135)



The information in this article applies to:

  • Microsoft Windows 95
  • Microsoft Windows 95 OEM Service Release 2

This article was previously published under Q175135

SYMPTOMS

When you use the Microsoft Client for NetWare Networks, you may be unable to view the contents of NetWare print queues, and in the Printers folder, the NetWare printers may appear to be off-line.

Note that this does not occur you are using the Microsoft Service for NetWare Directory Services (MSNDS).

CAUSE

This behavior can occur when you are attached to multiple NetWare servers whose names are almost identical. This can occur when the name of one NetWare server to which you are attached is a subset of another NetWare server to which you are attached. For example:
   Server 1:  MY_SERVER
   Server 2:  MY_SERVER_TOO
In this example, you may be unable to view print queues on MY_SERVER_TOO while attached to MY_SERVER.

RESOLUTION

To resolve this issue, install the Microsoft Service for NetWare Directory Services (MSNDS). With MSNDS you can connect to both NetWare 4.x (NDS) servers and NetWare 3.x (Bindery) servers.

For additional information about MSNDS, please see the following article in the Microsoft Knowledge Base:

164558 Configuring MSNDS to Log in to a NetWare Bindery Server

STATUS

This problem no longer occurs in Windows 98. To resolve this problem, install the current version of Windows. For information about the current version of Windows, visit http://www.microsoft.com/windows.

Modification Type:MajorLast Reviewed:4/3/2003
Keywords:kb3rdparty kbfile kbnetwork kbprint KB175135