XCLN: Deleted Items Folder Does Not Empty on Exit (175113)



The information in this article applies to:

  • Microsoft Exchange Client 5.0

This article was previously published under Q175113

SYMPTOMS

When you exit the Microsoft Exchange Windows 95 client, the Deleted Items folder may not empty, even if the "Empty the Deleted Items folder upon exiting" option is enabled.

CAUSE

This problem can occur when you minimize the Exchange Windows 95 client and select either the option to "Close All Programs and Log on as a Different User" or "Restart the Computer."

MORE INFORMATION

When you use the Microsoft Exchange client for Windows NT under the same circumstances, the Deleted Items folder does empty.

Modification Type:MinorLast Reviewed:8/16/2005
Keywords:KB175113