XCLN: Electronic Forms Designer Installation Hangs on Exchange (175096)



The information in this article applies to:

  • Microsoft Exchange Server 5.5

This article was previously published under Q175096

SYMPTOMS

When you are installing the Electronic Forms Designer (EFD) program from the Microsoft Exchange Client or Outlook 97 CD-ROM onto an Exchange Server 5.5 computer, the Setup program will start, proceed through the first few screens, and after prompting you for a user name and company, hang (stop responding).

CAUSE

Other MAPI (Messaging Application Programming Interface) services on the server are causing the installation process to stall, because MAPI files in use cannot be overwritten.

WORKAROUND

Bring up Task Manager and stop Events.exe. This allows the installation process to continue and complete successfully. To ensure that no other problems are encountered, it is recommended that you stop all Exchange services until the installation process is completed. After installation, restart the services through the Services icon in Control Panel. EFD should function normally.

Modification Type:MinorLast Reviewed:4/28/2005
Keywords:kbusage KB175096