OLEXP: Secure Connection Change Does Not Take Effect (175089)
The information in this article applies to:
- Microsoft Outlook Express 4.0 for Windows NT 4.0
- Microsoft Outlook Express 4.0 for Windows 95
This article was previously published under Q175089 SYMPTOMS
When you select or clear the "This server requires a secure connection
(SSL)" check box for the Internet Mail Access Protocol (IMAP) incoming
mail server, the change does not take effect.
CAUSE
This behavior can occur if Outlook Express has not been restarted after
making this change.
RESOLUTION
To resolve this issue, quit and then restart Outlook Express.
Modification Type: | Major | Last Reviewed: | 11/4/2003 |
---|
Keywords: | kbprb KB175089 |
---|
|