Cannot Use IPX/SPX with NetBIOS Support with Dial-Up Networking (175055)
The information in this article applies to:
- Microsoft Windows 95
- Microsoft Windows 95 OEM Service Release 1
- Microsoft Windows 95 OEM Service Release 2
- Microsoft Windows 95 OEM Service Release 2.1
- Microsoft Windows 98
This article was previously published under Q175055 SYMPTOMS
When Windows 95 is configured to use the IPX/SPX-compatible protocol with
NetBIOS support enabled to communicate over a Dial-Up Networking
connection, you may receive an error message indicating that the NetBIOS
name is already in use if you use a program that uses NetBIOS over
IPX/SPX. A Dial-Up Networking connection that uses a different protocol
(such as TCP/IP or NetBEUI) may work correctly.
CAUSE
This problem may occur if the Dial-Up Networking point-to-point (PPP)
server is configured to forward Type 20 IPX packets.
RESOLUTION
A supported fix for Windows 95 and OEM Service Release 2 that corrects this
problem is now available from Microsoft, but has not been fully regression
tested and should be applied only to computers experiencing this specific
problem. To resolve this problem immediately, contact Microsoft Technical
upport to obtain the fix.
For a complete list of Microsoft Technical Support phone numbers and
information on support costs, please go to the following address on the
World Wide Web:
This fix for Windows 95 and OEM Service Release 2 should have the following
file attributes (or later):
File name Version Date Time Size
---------------------------------------------------------
Nwnblink.vxd 4.00.952 9/4/96 9:52am 46,677 bytes
STATUS
Microsoft has confirmed this to be a problem in Microsoft Windows 95, OEM
Service Release 2 (OSR2), and Windows 98.
Modification Type: | Minor | Last Reviewed: | 9/22/2005 |
---|
Keywords: | kbHotfixServer kbQFE kberrmsg KB175055 |
---|
|