Windows 95 Roaming Profiles Do Not Work (175051)



The information in this article applies to:

  • Microsoft Windows NT Server 4.0 Terminal Server Edition
  • Microsoft Windows 95

This article was previously published under Q175051

SYMPTOMS

When you are using Citrix WinFrame version 1.6 (Service Pack 5 or later) or Windows NT Server version 4.0, Terminal Server Edition, roaming profiles do not work in Windows 95.

CAUSE

When you use the User Manager tool to create or edit the user information for a user account, Citrix WinFrame or Windows Terminal Server-specific information is embedded in the Security Accounts Manager (SAM) database. When a Windows 95 client tries to retrieve the user information from the domain controller, the client cannot process all of the data because of the size of the user information returned. Because the client cannot read the home directory information, roaming profiles do not work.

RESOLUTION

To prevent this problem from occurring, do not edit user accounts with the User Manager tool provided on the WinFrame server.

STATUS

This issue is resolved in Microsoft Windows 98.

MORE INFORMATION

For additional information about issues resolved by updates to this component, please see the following articles in the Microsoft Knowledge Base:

178979 Logon Occurs Using System Policy with Required Validation

178824 Error Message: Your Password Is Too Short

For additional information about Windows 95 updates, please see the following article in the Microsoft Knowledge Base:

161020 Implementing Windows 95 Updates

The third-party product discussed in this article is manufactured by a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.

Modification Type:MinorLast Reviewed:9/23/2005
Keywords:kbHotfixServer kbQFE kbenv kbnetwork kbprb KB175051