Cybermedia Oil Change Folder Opens When Windows Starts (174973)
The information in this article applies to:
- Microsoft Internet Explorer 1.0 for Windows 95
- Microsoft Internet Explorer 2.0 for Windows 95
- Microsoft Internet Explorer 3.0 for Windows 95
- Microsoft Internet Explorer 3.01 for Windows 95
- Microsoft Internet Explorer 3.02 for Windows 95
- Microsoft Internet Explorer 4.0 for Windows 95
- Microsoft Internet Explorer 4.01 for Windows 95
- Microsoft Internet Explorer 5.0 for Windows 95
- Microsoft Internet Explorer 5.01 for Windows 95
- Microsoft Internet Explorer 5.5 for Windows 95
- Microsoft Internet Explorer 3.x for Windows 95
- Microsoft Internet Explorer 4.x for Windows 95
- Microsoft Internet Explorer 2.0 for Windows NT 4.0
- Microsoft Internet Explorer 3.0 for Windows NT 4.0
- Microsoft Internet Explorer 3.01 for Windows NT 4.0
- Microsoft Internet Explorer 3.02 for Windows NT 4.0
- Microsoft Internet Explorer 4.0 for Windows NT 4.0
- Microsoft Internet Explorer 4.01 for Windows NT 4.0
- Microsoft Internet Explorer 5.0 for Windows NT 4.0
- Microsoft Internet Explorer 5.01 for Windows NT 4.0
- Microsoft Internet Explorer 5.5 for Windows NT 4.0
This article was previously published under Q174973 IMPORTANT: This article contains information about editing the registry.
Before you edit the registry, you should first make a backup copy of the
registry files (System.dat and User.dat). Both are hidden files in the
Windows folder.
SYMPTOMS
After you install Internet Explorer 4.0 and restart your computer, the
<path>\Cybermedia folder may open on your desktop, where <path> is the
full path to the Cybermedia folder.
Note: The Cybermedia folder contains the Cyberkrn.vxd file and opens
every time you restart your computer.
CAUSE
This problem can occur if Cybermedia Oil Change is installed on your
Computer and the Windows Desktop Update is enabled.
RESOLUTION
To work around this problem, use either of the following methods:
Method 1WARNING: Using Registry Editor incorrectly can cause serious problems
that may require you to reinstall Windows 95. Microsoft cannot guarantee
that problems resulting from the incorrect use of Registry Editor can be
solved. Use Registry Editor at your own risk.
NOTE: For information about how to edit the registry, view the Changing
Keys And Values online Help topic in Registry Editor (Regedit.exe). Note
that you should make a backup copy of the registry files (System.dat and
User.dat) before you edit the registry.
- Click Start, and then click Run.
- In the Open box, type regedit, and then
click OK.
- Change the Oil Change string value data located under the
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run
registry key to the following value (including quotation marks):
"<drive>:\<path>\Cybermedia Oil Change\OCTray32.exe" Start
NOTE: If using this value does not resolve the problem, include Start
within the quotation marks as follows:
"<drive>:\<path>\Cybermedia Oil Change\OCTray32.exe Start"
- On the Registry menu, click Exit.
- Click Start, click Shut Down, click Restart The Computer, and then
click Yes.
Method 2
Uninstall the Windows Desktop Update. For information about how to do so,
please see the following article in the Microsoft Knowledge Base:
165695
How to Add or Remove Windows Desktop Update
STATUS
Microsoft has confirmed this to be a problem in Internet Explorer 4.0. We
are researching this problem and will post new information here in the
Microsoft Knowledge Base as it becomes available.
The third-party product discussed in this article is manufactured by a
vendor independent of Microsoft; we make no warranty, implied or
otherwise, regarding this product's performance or reliability.
Modification Type: | Major | Last Reviewed: | 12/16/2003 |
---|
Keywords: | kb3rdparty kbenv KB174973 |
---|
|