Problems Using Matrox PowerDesk Drivers With Internet Explorer (174858)



The information in this article applies to:

  • Microsoft Internet Explorer 1.0 for Windows 95
  • Microsoft Internet Explorer 2.0 for Windows 95
  • Microsoft Internet Explorer 3.0 for Windows 95
  • Microsoft Internet Explorer 3.01 for Windows 95
  • Microsoft Internet Explorer 3.02 for Windows 95
  • Microsoft Internet Explorer 4.0 for Windows 95
  • Microsoft Internet Explorer 4.01 for Windows 95
  • Microsoft Internet Explorer 5.0 for Windows 95
  • Microsoft Internet Explorer 5.01 for Windows 95
  • Microsoft Internet Explorer 5.5 for Windows 95
  • Microsoft Internet Explorer 3.x for Windows 95
  • Microsoft Internet Explorer 4.x for Windows 95
  • Microsoft Internet Explorer 2.0 for Windows NT 4.0
  • Microsoft Internet Explorer 3.0 for Windows NT 4.0
  • Microsoft Internet Explorer 3.01 for Windows NT 4.0
  • Microsoft Internet Explorer 3.02 for Windows NT 4.0
  • Microsoft Internet Explorer 4.0 for Windows NT 4.0
  • Microsoft Internet Explorer 4.01 for Windows NT 4.0
  • Microsoft Internet Explorer 5.0 for Windows NT 4.0
  • Microsoft Internet Explorer 5.01 for Windows NT 4.0
  • Microsoft Internet Explorer 5.5 for Windows NT 4.0

This article was previously published under Q174858
If this article does not describe the invalid page fault error message that you are receiving, view the following Microsoft Web site to view more articles that describe invalid page fault error messages in Internet Explorer:

SYMPTOMS

If are using a Matrox Millennium or Mystique video adapter, you may experience one or more of the following symptoms in Internet Explorer:

  • Invalid Page Faults while browsing in Internet Explorer.
  • Invalid Page Fault while scrolling a Web page in Internet Explorer.
  • The following error message when you run Internet Explorer Setup:
    Ie4wzd caused an invalid page fault in module mgadx64.drv at <address>.
  • Images displayed incorrectly in the Internet Explorer Welcome Tour.
  • Images that should appear within the Internet Explorer window are incorrectly and intermittently displayed elsewhere on the Windows desktop, usually in the upper left corner of the screen.

CAUSE

These behaviors can occur if you are using a Matrox PowerDesk display driver for your display adapter.

RESOLUTION

To resolve these behaviors, use one or both of the following methods:

Invalid Page Faults

Obtain the latest PowerDesk display drivers from the Matrox Web site at the following address:

Images Displayed Incorrectly

Reduce the Color Palette setting in Display properties from 32-bit color mode to a lower color mode, by following these steps:
  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click Display.
  3. Click the Settings tab.
  4. In the Color Palette box, click the desired color depth, and then click OK.
  5. Restart your computer when you are prompted to do so.

MORE INFORMATION

The third-party product discussed in this article is manufactured by a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.

Modification Type:MajorLast Reviewed:8/28/2006
Keywords:kb3rdparty kbdisplay kbInvalidPageFault KB174858