Cannot Update Subscriptions Automatically with America Online (174839)
The information in this article applies to:
- Microsoft Internet Explorer 1.0 for Windows 95
- Microsoft Internet Explorer 2.0 for Windows 95
- Microsoft Internet Explorer 3.0 for Windows 95
- Microsoft Internet Explorer 3.01 for Windows 95
- Microsoft Internet Explorer 3.02 for Windows 95
- Microsoft Internet Explorer 4.0 for Windows 95
- Microsoft Internet Explorer 4.01 for Windows 95
- Microsoft Internet Explorer 5.0 for Windows 95
- Microsoft Internet Explorer 5.01 for Windows 95
- Microsoft Internet Explorer 5.5 for Windows 95
- Microsoft Internet Explorer 3.x for Windows 95
- Microsoft Internet Explorer 4.x for Windows 95
- Microsoft Internet Explorer 4.0 for Windows 98
- Microsoft Internet Explorer 4.01 for Windows 98
- Microsoft Internet Explorer 5.0 for Windows 98
- Microsoft Internet Explorer 5.01 for Windows 98
- the operating system: Microsoft Windows 98
This article was previously published under Q174839 SYMPTOMS
You cannot use schedules to update subscriptions when America Online is
your Internet service provider (ISP).
CAUSE
To use schedules for subscription updates, you must use Microsoft Dial-Up
Networking as your dialer to establish a connection to your ISP. America
Online uses a proprietary dialer.
RESOLUTION
To work around this issue, manually update your subscriptions. To do so,
follow these steps:
- Connect to America Online.
- In Internet Explorer, click Update All Subscriptions on the Favorites
menu.
NOTE: If you do not want to update all of your subscriptions, click Manage
Subscriptions on the Favorites menu, right-click the subscription you want
to update, and then click Update Now.
Modification Type: | Major | Last Reviewed: | 12/6/2003 |
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Keywords: | kb3rdparty KB174839 |
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