Unable to Start Personal Web Server (174833)
The information in this article applies to:
- Microsoft Personal Web Server 1.0 for Windows 95
- Microsoft Personal Web Server 4.0 for Windows 95
- Microsoft Personal Web Server 1.0a for Windows 95
This article was previously published under Q174833 SYMPTOMS
When you restart Windows 95 after installing Personal Web Server (PWS), you
may experience one or more of the following symptoms:
CAUSE
These behaviors can occur if Trumpet WinSock is installed on your
computer. Trumpet Winsock uses a proprietary Windows Sockets interface
that does not support all the Windows Sockets Application Programming
Interface (API) calls used by Personal Web Server.
RESOLUTION
To work around this issue, remove Trumpet Winsock Transmission Control
Protocol/Internet Protocol (TCP/IP), and then install Microsoft TCP/IP. To
do this, follow these steps:
- Click Start, point to Settings, click Control Panel, and then double-
click Network.
- On the Configuration tab, click TCP/IP, and then click Remove.
- Click Add, click Protocol, and then click Add.
- In the Manufacturers box, click Microsoft.
- In the Network Protocols box, click TCP/IP.
- Click OK, and then click OK again.
- Restart your computer when you are prompted to do so.
NOTE: As the files are being copied, you may receive a Confirm File Replace
dialog box prompting you to keep an existing file. Click No to replace the
existing file.
Modification Type: | Minor | Last Reviewed: | 7/15/2004 |
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Keywords: | kb3rdparty kberrmsg KB174833 |
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