XWEB: Can't Type Information in Outlook Web Access Mail Message (174710)



The information in this article applies to:

  • Microsoft Exchange Server 5.5

This article was previously published under Q174710

SYMPTOMS

When you are using the Outlook Web Access client to compose or reply to a message, typing in the message body produces nothing. The subject line can be modified as needed; only the body of the message is affected. The same message text copied to an Exchange or Outlook client can be modified.

CAUSE

The maximum limit size for the message body text has been reached. When using the Web client, the message body text control has a maximum limit of 67 KB.

STATUS

Microsoft has confirmed this to be a problem in Microsoft Exchange Server version 5.5. We are researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.

Modification Type:MinorLast Reviewed:4/28/2005
Keywords:kbbug kbusage KB174710