OL97: Error Restarting Outlook with CryptoEx (174702)
The information in this article applies to:
This article was previously published under Q174702 SYMPTOMS
When restarting Microsoft Outlook 97, you may get one or both of the
following error messages:
Initialization failed! CryptoEx cannot access temporary
folder. Press OK. CryptoEx will not be loaded.
The add-in 'c:\progra~1\crypto~1\cryptoex32.dll'
could not be installed or loaded. Unable to load
c"\progra~1\crypto~1\cryptoex32.dll'. You may be
out of memory, out of system resources, or missing
a .dll file.
CAUSE
You quit Outlook then restarted before it had time to completely close,
while having the CryptoEx extensions loaded.
RESOLUTION
Wait until the message dialog box, "Please wait while Microsoft Outlook
exits" disappears before restarting Outlook.
MORE INFORMATION
CryptoEx is a client-based extension for Microsoft Outlook and Microsoft
Exchange that automatically recognizes encrypted e-mail, using PGP
encryption technology.
REFERENCES
CryptoEx is manufactured by Gluck & Kanja, a vendor independent of
Microsoft; we make no warranty, implied or otherwise, regarding this
product's performance or reliability.
Modification Type: | Major | Last Reviewed: | 10/26/2000 |
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Keywords: | kbprb KB174702 |
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