Start Button, Taskbar, and Desktop Icons Missing After Logon (174659)



The information in this article applies to:

  • Microsoft Internet Explorer 4.0 for Windows NT 4.0
  • Microsoft Windows NT Server 4.0
  • Microsoft Windows NT Workstation 4.0

This article was previously published under Q174659

SYMPTOMS

After you log on to Windows NT, the Start button, taskbar, and desktop icons may not be displayed. The only visible object on the screen may be the mouse pointer.

CAUSE

This behavior can occur if you restore the System and Software registry keys from an Emergency Repair Disk (ERD) that was created before you installed Internet Explorer 4.0 with the Windows Desktop Update component.

RESOLUTION

MORE INFORMATION

For more information about uninstalling Internet Explorer and Windows NT, see the following articles in the Microsoft Knowledge Base:

ARTICLE-ID : 165695
TITLE : How to Add or Remove Windows Desktop Update

ARTICLE-ID : 174265
TITLE : How to Uninstall Internet Explorer 4.0

ARTICLE-ID : 171411
TITLE : Cannot Log In After Uninstalling Internet Explorer 4.0

ARTICLE-ID : 172919
TITLE : Uninstall Internet Explorer 4.0 Option Is Missing

ARTICLE-ID : 164538
TITLE : Using Older Registry or Repair Disk with Internet Explorer 4.0

ARTICLE-ID : 167185
TITLE : Problems after Restoring Older Registry or ERD

Modification Type:MajorLast Reviewed:5/13/2003
Keywords:kbenv kbui KB174659