Participants Cannot Hear During an Audio NetMeeting Conference (174611)



The information in this article applies to:

  • Microsoft NetMeeting 2.11 for Windows NT 4.0
  • Microsoft NetMeeting 2.1 for Windows NT 4.0
  • Microsoft NetMeeting 3.01 for Windows 95
  • Microsoft NetMeeting 2.11 for Windows 95
  • Microsoft NetMeeting 2.1 for Windows 95
  • Microsoft NetMeeting 2.0 for Windows 95
  • Microsoft NetMeeting 3.01 for Windows NT 4.0
  • Microsoft Windows 98
  • Microsoft Windows 98 Second Edition
  • Microsoft NetMeeting 3.01 for Windows 98

This article was previously published under Q174611

SYMPTOMS

When you participate in a NetMeeting conference using audio, person A can hear person B, but person B cannot hear person A.

CAUSE

This behavior can occur if any of the following conditions exists:
  • The microphone or speaker is turned off in NetMeeting.
  • The microphone is not working or is not properly connected to the sound card.
  • The volume is turned off or set very low, or the speakers are not properly connected to the sound card.
  • Both participants are not using full-duplex.
  • You are using a Slirp dial-up connection or another emulated Transmission Control Protocol/Internet Protocol (TCP/IP) connection.
  • You or your Internet service provider (ISP) is using a proxy server to connect to the Internet, and the port 1720 (H.323 call setup (TCP)) or port 1731 (Audio call control (TCP)) are closed.
  • You or your Internet Service Provider (ISP) are using a proxy server and the dynamically negotiated UDP ports above 1024 used to transmit the audio signal are closed.
  • Audio is turned off by a system policy.
  • There are already two or more people participating in the meeting. NetMeeting provides audio for 1 to 1 connection. The third person in the conference does not have audio capabilities. To have audio available for more than two participants at a time you must use an MCU server. For more information about MCUs please see the NetMeeting resource kit online.
  • You or your Internet service provider (ISP) is using a Network Address Translator (NAT) that either does not support the H.323 protocol or is not configured to allow H.323 through. H.323 is the protocol used by NetMeeting to transport audio and video.

RESOLUTION

To resolve this behavior, follow the steps in the appropriate section:

The Microphone or speaker is Turned Off in NetMeeting

To see if the microphone or speaker is turned off in NetMeeting:
  1. Click the icon that shows a speaker and microphone.
  2. Make sure both check boxes are checked.
  3. You may also adjust the volume for the microphone and the speaker.

Microphone Is Not Working

If the other person cannot hear you, determine whether your microphone works by using the Sound Recorder tool. To do so, follow these steps:
  1. Click Start, point to Programs, point to Accessories, point to Multimedia, and then click Sound Recorder.

    In Windows 98, click Start, point to Programs, point to Accessories, point to Entertainment, and then click Sound Recorder.

    NOTE: If Sound Recorder is not installed, install it using the Add/Remove Programs tool in Control Panel.For additional information about how to install and remove programs in Windows, click the article number below to view the article in the Microsoft Knowledge Base:

    142181 How to Install and Remove Programs in Windows

  2. Click Record, and then speak into the microphone.
If you cannot record a .wav file, verify that the microphone is properly connected to the sound card and that the microphone settings are correct. To do so, double-click the Speaker icon on the taskbar, and then verify that the Microphone slider is at the top and the Mute check box is not selected.

NOTE: If there is no Speaker icon on the taskbar, follow these steps:
  1. Click Start, point to Settings, click Control Panel, and then double-click Multimedia.
  2. Click the Show volume control on the taskbar check box to select it, and then click OK.
If you still cannot record a .wav file, use another microphone.

Volume Is Turned Off or Is Very Low

If you cannot hear the other person, verify that you can hear .wav files by using the Sound Recorder tool. To do so, follow these steps:
  1. Click Start, point to Programs, point to Accessories, point to Multimedia, and then click Sound Recorder.

    In Windows 98, click Start, point Programs, point to Accessories, point to Entertainment, and then click Sound Recorder.

    NOTE: If Sound Recorder is not installed, install it using the Add/Remove Programs tool in Control Panel.
  2. On the File menu, click Open.
  3. Locate and click a .wav file, and then click Open.
  4. Click Play.
If you cannot hear the .wav file, verify that the volume settings are correct. To do so, double-click the Speaker icon on the taskbar, and then verify that the Volume Control slider is at the top and the Mute check box is not selected.

NOTE: If there is no Speaker icon on the taskbar, follow these steps:
  1. Click Start, point to Settings, click Control Panel, and then double-click Multimedia.
  2. Click the Show volume control on the taskbar check box to select it, and then click OK.
If you are using amplified speakers, verify that they are properly connected to the sound card, and that they are turned on and the volume control is turned up.

Full-Duplex Is Not Being Used By Both Participants

With full-duplex audio, you and the other person can speak (and hear) simultaneously.

With half-duplex audio, you and the other person must take turns speaking.

If you are using half-duplex sound card drivers and have a sensitive microphone, you may be the only person who can speak because you are continuously sending data. You can change the sensitivity of silence detection by running the audio tuning wizard or you can manually adjust silence detection. To do so:
  1. Click Tools, and then click Options.
  2. Click the Audio tab.
  3. Click to select Let me adjust silence detection myself.
This may allow you to find a setting that works with your microphone.

You may also test this by using the speaker and microphone icons. To do so, click to un-check the microphone. If you can now hear sound your microphone is too sensitive and you must adjust silence detection.

For additional information about using half-duplex and full-duplex audio in NetMeeting, click the article number below to view the article in the Microsoft Knowledge Base:

155024 Must Take Turns Speaking in NetMeeting

NetMeeting 2.1 supports DirectSound. If your sound card supports full duplex audio and you are using half-duplex DirectSound drivers contact your hardware vendor to inquire about the availability of updated drivers for your sound card or disable DirectSound support in NetMeeting.

For additional information about how to disable DirectSound support inNetMeeting, click the article number below to view the article in the Microsoft Knowledge Base:

179646 NM: How to Disable DirectSound Support in NetMeeting

A Slirp Connection Is Being Used

Slirp is a TCP/IP emulator that enables you to create a serial line Internet protocol (SLIP) or Point-to-Point protocol (PPP) connection when you are logged on to a UNIX server.

NetMeeting does not support the use of emulated TCP/IP connections.

Audio Ports Are Closed On the Proxy Server

To send audio through a proxy server using NetMeeting, ports 1720 and 1731 must be open.

Additionally NetMeeting uses dynamically negotiated UDP ports above 1024 to transfer the actual audio or video data. These ports must be open on the router or firewall for NetMeeting sound and video to work.

For additional information about to test the connection to a proxy server, click the article number below to view the article in the Microsoft Knowledge Base:

171648 Troubleshooting Connections in NetMeeting Using Telnet

IMPORTANT: Using telnet to connect to a NetMeeting User on port 1731 will fail because NetMeeting does not actively monitor that port.

If the audio ports are closed on the proxy server, contact your network administrator or ISP. For additional information about how to useNetMeeting with a proxy server, click the article number below to view the article in the Microsoft Knowledge Base:

158623 How to Establish NetMeeting Connections Through a Firewall

System Policies Are Enabled

To verify whether audio is disabled by a system policy, click the Tools menu in NetMeeting. If the Audio Tuning Wizard command is unavailable and there is a sound card in your computer, audio may be disabled by a system policy. If this is the case, contact your network administrator.

MORE INFORMATION

For additional information about How to Establish NetMeeting Connections Through a Firewall, please see the following article(s) in the Microsoft Knowledge Base:

165622 NetMeeting Audio: Poor Quality, Distortion, Echoing, No Sound


Modification Type:MinorLast Reviewed:12/16/2004
Keywords:kbenv kbprb kbsound KB174611