You receive an error message when you try to open Control Panel in Windows 95 (174608)
The information in this article applies to:
- Microsoft Internet Explorer 1.0 for Windows 95
- Microsoft Internet Explorer 2.0 for Windows 95
- Microsoft Internet Explorer 3.0 for Windows 95
- Microsoft Internet Explorer 3.01 for Windows 95
- Microsoft Internet Explorer 3.02 for Windows 95
- Microsoft Internet Explorer 4.0 for Windows 95
- Microsoft Internet Explorer 4.01 for Windows 95
- Microsoft Internet Explorer 5.0 for Windows 95
- Microsoft Internet Explorer 5.01 for Windows 95
- Microsoft Internet Explorer 5.5 for Windows 95
- Microsoft Internet Explorer 3.x for Windows 95
- Microsoft Internet Explorer 4.x for Windows 95
This article was previously published under Q174608 IMPORTANT: This article contains information about editing the registry.
Before you edit the registry, you should first make a backup copy of the
registry files (System.dat and User.dat). Both are hidden files in the
Windows folder.
SYMPTOMS
If you click Start, point to Settings, and then click Control Panel or
Printers, you may receive the following error message:
This file does not have a program associated with it for performing
this action. Create an association in My Computer by clicking View and
then clicking Options.
CAUSE
This behavior can occur if a registry key has been placed in the registry
by the Nuts & Bolts EZSetup program from Helix Software.
RESOLUTIONWARNING: Using Registry Editor incorrectly can cause serious problems
that may require you to reinstall Windows 95. Microsoft cannot guarantee
that problems resulting from the incorrect use of Registry Editor can be
solved. Use Registry Editor at your own risk.
NOTE: For information about how to edit the registry, view the Changing
Keys And Values online Help topic in Registry Editor (Regedit.exe). Note
that you should make a backup copy of the registry files (System.dat and
User.dat) before you edit the registry.
To resolve this issue, delete the following key in the Windows registry:
HKEY_CLASSES_ROOT\CLSID\{20D04FE0-3AEA-1069-A2D8-08002B30309D}\shell\
open
STATUS
This issue is fixed in Internet Explorer 4.01. For information about how
to obtain Internet Explorer 4.01, please see the following article in the
Microsoft Knowledge Base:
177485
Microsoft Internet Explorer 4.01 Available
MORE INFORMATION
For more information about this issue, contact Helix Software.
EZSetup is manufactured by Helix Software, a vendor independent of
Microsoft; we make no warranty, implied or otherwise, regarding this
product's performance or reliability.
Modification Type: | Minor | Last Reviewed: | 10/7/2004 |
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Keywords: | kb3rdparty kbenv kberrmsg KB174608 |
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