XCON: MTA Stops Unexpectedly or Stops Transferring Messages (174600)
The information in this article applies to:
- Microsoft Exchange Server 5.0
- Microsoft Exchange Server 5.0 SP1
- Microsoft Exchange Server 5.0 SP2
This article was previously published under Q174600 SYMPTOMS
You may experience one or more of the following symptoms:
CAUSE
These problems can occur when the Dbserver.sch file that is included with
Microsoft Exchange Server 5.0 is installed on your hard disk, even though
you have applied Exchange Server 5.0 Service Pack 1 or Service Pack 2. This can occur for either of the following reasons:
- When you applied Service Pack 1 or Service Pack 2, the Dbserver.sch file was not updated.
- When you applied Service Pack 1 or Service Pack 2, the Dbserver.sch file was updated properly. However, after you applied Service Pack 1 or Service Pack 2, the Dbserver.sch file was replaced with the version of the file that is included with Exchange Server 5.0.
WORKAROUND
To work around this problem, reapply Exchange Server 5.0 Service Pack 1 or Service Pack 2. If the problem still occurs, rename the Dbserver.sch file in the Exchsrvr\Mtadata folder on your hard disk, and then use one of the
following methods to obtain a new copy of the file:
Copy the Dbserver.sch file from your Service Pack 1 or Service Pack 2 (depending on the Service Pack you have applied) compact disc or disks
to the Exchsrvr\Mtadata folder on your hard disk.
Decompress the self-extracting Service Pack 1 or Service Pack 2 file that you downloaded from an online service (if you have not already done so), and then copy the Dbserver.sch file from the resulting Mtadata folder to the Exchsrvr\Mtadata folder on your hard disk. To decompress the Service Pack 1 or Service Pack 2 file, type <filename> -d at a command prompt, and then
press ENTER.
Modification Type: | Minor | Last Reviewed: | 4/28/2005 |
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Keywords: | kbprb KB174600 |
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