Windows 95 RAS Client Cannot Ping Remote Network (174464)
The information in this article applies to:
- Microsoft Windows NT Server 4.0
- Microsoft Windows 95
This article was previously published under Q174464 SYMPTOMS
When you dial into a Windows NT 4.0 Remote Access Service (RAS) server
using a Windows 95 RAS client with the TCP/IP protocol, you are unable to
ping any hosts on the remote network, including the RAS server's IP
addresses, and you may receive the following error message:
No domain server was available to validate your password. You
may not be able to gain access to some network resources.
NOTE: This problem does not occur when dialing with a Windows NT 4.0 RAS
client.
CAUSE
One or more services have been added or changed on the RAS server without
reapplying the Microsoft Windows NT Service Pack 3 (SP3).
RESOLUTION
Reapply SP3 to the RAS server.
Modification Type: | Major | Last Reviewed: | 10/13/2003 |
---|
Keywords: | kberrmsg kbinterop kbnetwork kbprb KB174464 |
---|
|