OL97: Cannot Access Recurring Appointments in Calendar View (174450)
The information in this article applies to:
This article was previously published under Q174450 SYMPTOMS
When you try to view, open, edit, or delete a recurring appointment in the Microsoft Outlook 97 Calendar in any view except recurring appointment view, you may receive the following message:
Cannot open this item. The object could not be found.
CAUSE
You installed Microsoft Exchange or Windows Messaging after installing Outlook.
RESOLUTION
You must reregister the Outlook forms. Use the SwitchForms utility available from the Microsoft Web site at:
NOTE: Because the Microsoft Web site is regularly updated, the site address may change without notice. If this occurs, link to the Microsoft home page at the following address:
MORE INFORMATION
The Outlook and Microsoft Exchange clients each use a slightly different form technology. When you install Outlook, the Setup program configures your computer to run Outlook.
With the SwitchForms utility, you can easily switch between the Microsoft Exchange Client and Outlook. If you need to run both the Microsoft Exchange Client and Outlook on the same computer, use SwitchForms to register the correct forms.
REFERENCES
For information on using the SwitchForms utility, please see the following article in the Microsoft Knowledge Base:
143476 OL97: SwitchForms Utility for Outlook and Exchange
Modification Type: | Minor | Last Reviewed: | 8/9/2004 |
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Keywords: | kbdownload kbprb KB174450 |
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