OL97: ISP Session Broken When Sending Mail with Attachments (174384)
The information in this article applies to:
This article was previously published under Q174384 SYMPTOMS
When sending e-mail with an attachment, you may be disconnected from your
Internet service provider (ISP).
CAUSE
Your message and attachment may exceed the allowable message size on the
ISP server.
RESOLUTION
Contact your ISP to see if another server is available which will handle
your message and attachment.
MORE INFORMATION
Some ISP companies provide two Simple Mail Transfer Protocol (SMTP)
addresses, one for most messages and a secondary one for handling larger
attachments. Many ISPs will automatically switch between these servers
based on need. If yours does not switch automatically or will not allow you
to connect to the secondary server on a default basis, you may need to set
up a second profile to address the secondary server for sending larger
messages.
REFERENCES
For more detailed information about configuring Internet Mail Services,
please refer to the following article in the Microsoft Knowledge Base:
165228 OL97: Configuring the Internet Mail Information Service
For more detailed information about configuring different profiles, please
refer to the following article in the Microsoft Knowledge Base:
162203 OL97: User Profiles and Information Services
For more detailed information about troubleshooting general configuration
issues, please refer to the following article in the Microsoft Knowledge
Base:
161973 OL97: Troubleshooting Outlook Configuration Problems
Modification Type: | Major | Last Reviewed: | 10/26/2000 |
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Keywords: | kbprb KB174384 |
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