Dial-up Networking Stops Responding While Initializing the Modem (174377)
The information in this article applies to:
- Microsoft Internet Explorer 1.0 for Windows 95
- Microsoft Internet Explorer 2.0 for Windows 95
- Microsoft Internet Explorer 3.0 for Windows 95
- Microsoft Internet Explorer 3.01 for Windows 95
- Microsoft Internet Explorer 3.02 for Windows 95
- Microsoft Internet Explorer 4.0 for Windows 95
- Microsoft Internet Explorer 4.01 for Windows 95
- Microsoft Internet Explorer 5.0 for Windows 95
- Microsoft Internet Explorer 5.01 for Windows 95
- Microsoft Internet Explorer 5.5 for Windows 95
- Microsoft Internet Explorer 3.x for Windows 95
- Microsoft Internet Explorer 4.x for Windows 95
- Microsoft Windows 95 OEM Service Release 2
- Microsoft Windows 95 OEM Service Release 2.1
This article was previously published under Q174377 SYMPTOMS
When you try to make a Dial-Up Networking connection, the connection
attempt may appear to stop responding (hang).
CAUSE
This problem can occur if the View Details option is enabled in Dial-Up
Networking and you have installed the Windows Desktop Update component
with Internet Explorer 4.0.
RESOLUTION
To work around this problem, start the Dial-Up Networking connection using
a shortcut, disable the View Details option in Dial-Up Networking, or
uninstall the Windows Desktop Update component.
Start the Dial-Up Networking Connection Using a Shortcut- Create a shortcut for the Dial-Up Networking connection, and copy it to
a new location.
- Start the Dial-Up Networking connection using the new shortcut.
Disable the View Details Option in Dial-Up Networking- Click Start, point to Programs, point to Accessories, and then click
Dial-Up Networking.
- Click the View menu, click Details.
Uninstall the Windows Desktop Update- Click Start, point to Settings, and then click Control Panel.
- Double-click Add/Remove Programs.
- On the Install/Uninstall tab, click Internet Explorer 4.0,
and then click Add/Remove.
- In the Internet Explorer 4.0 Active Setup dialog box, click "Remove the
Windows Desktop Update component, but keep the Internet Explorer 4.0
Web browser."
- Click OK.
STATUS
Microsoft has confirmed this to be a problem in Microsoft Internet
Explorer version 4.0. We are researching this problem and will post new
information here in the Microsoft Knowledge Base as it becomes available.
| Modification Type: | Major | Last Reviewed: | 12/16/2003 |
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| Keywords: | kbDialUp KB174377 |
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