Error Message: Couldn't Open File... (174376)



The information in this article applies to:

  • Microsoft Internet Explorer 4.0 for Windows NT 4.0
  • Microsoft Internet Explorer 4.0 for Windows 95

This article was previously published under Q174376

SYMPTOMS

When you try to create a new Web view for a folder using FrontPage Express, you may receive the following error message:
Couldn't open file
C:\Program Files\FrontPad\Pages\Folder.tem\Folder.htt.

CAUSE

The Folder.htt file does not exist.

RESOLUTION

To work around this problem, use Notepad to create a new Web view for a folder. To do so, follow these steps:
  1. Click Start, point to Programs, and then click Windows Explorer.
  2. Click the folder you want to customize, and then click Customize This Folder on the View menu.
  3. Click "Create or edit an HTML document," click Next, and then click Next.
  4. Make the changes you want in Notepad, and then save the document.
  5. Click Finish to close the wizard.

STATUS

Microsoft has confirmed this to be a problem in the version of Microsoft FrontPage Express included with Internet Explorer 4.0.

The version of FrontPage Express included with Internet Explorer 4.01 does not contain a New Web View Folder Template in the New Page dialog box.

NOTE: The version of Frontpage Express included with both Internet Explorer 4.0 and Internet Explorer 4.01 is 2.0.2.1118.

Modification Type:MajorLast Reviewed:11/5/2003
Keywords:kberrmsg KB174376