OLEXP: Replying to a Message May Not Use the Account It Was Received In (174312)
The information in this article applies to:
- Microsoft Outlook Express 4.0 for Windows NT 4.0
- Microsoft Outlook Express 4.0 for Windows 95
This article was previously published under Q174312 SYMPTOMS
If you receive a message on an account that is not your default account
and then reply to the message by pressing ALT+S or clicking the Send
button, the message is not sent from the same account on which it was
received. The message may be returned to you as undeliverable.
CAUSE
This behavior occurs because pressing ALT+S or clicking Send causes the
message to be sent from your default mail account. If the message is
received from an Internet mail server but your default account is set for
an intranet server, the message is not delivered to the original sender
because the sender is not found on the intranet server.
RESOLUTION
To send a reply message using the account on which the original message
was received, click Send Message Using on the File menu, and then click
the appropriate account.
STATUS
Microsoft has confirmed this to be a problem in Microsoft Outlook Express
4.0. We are researching this problem and will post new information here
in the Microsoft Knowledge Base as it becomes available.
Modification Type: | Major | Last Reviewed: | 11/4/2003 |
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Keywords: | kbenv kbui KB174312 |
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