XWEB: Outlook Express Does Not Notify on Copy Failure (174210)



The information in this article applies to:

  • Microsoft Outlook Web Access 5.5
  • Microsoft Exchange Server 5.5

This article was previously published under Q174210

SYMPTOMS

When you are using Outlook Express and you drag a message to a public folder with that client, you will not receive notification of success or failure. You may think there is a server problem when in fact the client is at fault.

CAUSE

Outlook Express doesn't pass along the NO response to you, the user.

WORKAROUND

There is no workaround at this time.

STATUS

Microsoft has confirmed this to be a problem in Microsoft Exchange Server version 5.5. Microsoft is researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.

Modification Type:MinorLast Reviewed:4/28/2005
Keywords:kbusage KB174210