Money: Multiple Modems Cause Problems When Connecting via DUN (174115)
The information in this article applies to:
- Microsoft Money 99
- Microsoft Money 98
- Microsoft Money 98 Deluxe Edition
- Microsoft Money 98 Financial Suite
This article was previously published under Q174115 SYMPTOMS
You may receive the following error message when Microsoft Money dials the
800 number for Online Services Setup:
The computer you were trying to connect to was not found, try again
later.
This error message appears after you hear the modem connect.
CAUSE
This can happen if more than one modem is installed on your computer. When
multiple modems are installed, Money may have a problem connecting
and completing the Setup Online Service when using Dial-Up Networking
Connection (DUN).
RESOLUTION
Money uses the first or default modem in the list during Dial-Up Networking
Connections (DUN).
To change to another modem, follow these steps:
- On the navigation bar, click Online (in Money 99), or click Online
Banking (in Money 98). Click the arrow next to the word "Online" in
the left pane, and then select a bank.
- Click Online Setup (in Money 99), or click Getting Started (in Money
98), and then click Investigate Offerings.
- Click to clear the "Use my existing Internet connection" check box (in
Money 99), or click to clear the "I'll be using an Online Service Setup
File" and "Use my existing Internet connection" check boxes (in Money
98), and then click Next.
- Click Next again and click Change Modem.
- Under Connect Using, click to select the correct modem.
Modification Type: | Major | Last Reviewed: | 1/5/2005 |
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Keywords: | kbbug kbenv kberrmsg kbonline kbpending KB174115 |
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