XWEB: Outlook Web Access Client won't Work Properly if JavaScript is Disabled (174030)
The information in this article applies to:
- Microsoft Exchange Active Server Components 5.0
- Microsoft Outlook Web Access 5.5
This article was previously published under Q174030 SUMMARY
When you attempt to open a Microsoft Exchange Mailbox using Outlook Web Access
(OWA), the mailbox may appear frozen or hung without displaying any error
messages. The mailbox itself is viewable, but no functions can be performed.
CAUSE
JavaScript may be disabled in your Internet browser. This will allow the mailbox
to be opened, but because the functions are dependent upon JavaScript, nothing
can be done. The Microsoft Exchange Server knows nothing about the client
configuration so there are no error messages displayed to warn the user that no
functionality is available.
RESOLUTION
Enable JavaScript in the browser and reopen the mailbox or refresh the browser.
This will allow the changes to take effect and the client will function properly.
Modification Type: | Minor | Last Reviewed: | 4/28/2005 |
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Keywords: | kb3rdparty kbprb KB174030 |
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