Novell Gateway Service Does Not Close with Internet Explorer (173978)
The information in this article applies to:
- Microsoft Internet Explorer 4.0 for Windows NT 4.0
- Microsoft Internet Explorer 4.0 for Windows 95
This article was previously published under Q173978 SYMPTOMS
The Novell Internet Protocol (IP) Gateway service does not close when you
quit the Internet Explorer browser. The Gateway service icon remains
visible on the taskbar, and the Gateway Service Status window reports at
least one open request for a datagram (a packet or unit of information)
socket.
CAUSE
This behavior occurs because you are using the Windows Desktop Update
component. Windows Desktop Update and the Internet Explorer browser are
contained in the same program. When you quit the Internet Explorer
browser, Windows Desktop Update continues to run, and does not release
the Winsock provider (the provider of windows socket services).
RESOLUTION
If you want the Novell IP Gateway service to close every time you quit the
Internet Explorer browser, you must disable Windows Desktop Update. To
disable Windows Desktop Update, follow these steps:
- Click Start, point to Settings, click Control Panel, and then double-
click Add/Remove Programs.
- On the Install/Uninstall tab, click Microsoft Internet Explorer 4.0.
- Click Add/Remove, and then click "Remove the Windows Desktop Update
component, but keep the Internet Explorer 4.0 Web browser".
- Click OK, and then click OK.
MORE INFORMATION
Functionality of the Novell IP Gateway is not affected by this issue.
When you start Internet Explorer again, it uses the existing open Gateway
service.
The third-party product discussed in this article is manufactured by a
vendor independent of Microsoft; we make no warranty, implied or
otherwise, regarding this product's performance or reliability.
| Modification Type: | Major | Last Reviewed: | 11/4/2003 |
|---|
| Keywords: | kbenv kbnetwork KB173978 |
|---|
|