XWEB: HTTP/1.0 500 Server Error-The Account Is Currently Locked (173778)
The information in this article applies to:
- Microsoft Exchange Active Server Components 5.0
- Microsoft Outlook Web Access 5.5
This article was previously published under Q173778 SYMPTOMS
When you log on to a client mailbox on an Exchange Server 5.0 computer
using a Web browser such as Internet Explorer, the following error message
occurs:
HTTP/1.0 500 Server Error (The referenced account is currently locked
out and may not be logged on to.)
CAUSE
The user is attempting to log on to an account that is locked by the
Windows NT account information. This may be due to logging on with
incorrect information a number of times, and thus exceeding the limit set
by the administrator for bad login attempts.
WORKAROUND
After you have waited the amount of time set in the lockout duration by the
administrator in User Manager for Domains for invalid logins, try logging
on again to the Exchange Server computer, or have the Windows NT
administrator reset the account information and unlock the account.
| Modification Type: | Minor | Last Reviewed: | 4/28/2005 |
|---|
| Keywords: | KB173778 |
|---|
|