Long Text Messages May Cause Receiving Computer to Stop Responding (Hang) (173245)
The information in this article applies to:
- Microsoft Windows NT Workstation 3.51
- Microsoft Windows NT Workstation 4.0
- Microsoft Windows NT Server 3.51
- Microsoft Windows NT Server 4.0
This article was previously published under Q173245 SYMPTOMS
When you send a very long text message with NET SEND (or a similar net
messaging utility), the receiving computer may stop responding to
Services.exe and the Messenger Popup service.
CAUSE
The long message overflows a buffer that is used to store the message
for Winpopup.
WORKAROUND
To work around this problem, it may be necessary to restart the receiving
computer to restore Services.exe to a working state.
STATUS
Microsoft has confirmed this to be a problem in Windows NT version 4.0.
This problem was corrected in the latest Microsoft Windows NT 4.0 U.S.
Service Pack. For information on obtaining the service pack, query on the
following word in the Microsoft Knowledge Base:
SERVPACK
Microsoft has confirmed this to be a problem in Windows NT version 3.51.
A supported fix is now available, but has not been fully regression-tested
and should be applied only to systems experiencing this specific problem.
Unless you are severely impacted by this specific problem, Microsoft
recommends that you wait for the next Service Pack that contains this fix.
Contact Microsoft Technical Support for more information.
| Modification Type: | Major | Last Reviewed: | 8/9/2001 |
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| Keywords: | kbbug kbnetwork KB173245 |
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