XCLN: No Roving or Roaming User Support For Macintosh (172972)



The information in this article applies to:

  • Microsoft Exchange Macintosh client 4.0
  • Microsoft Exchange Macintosh client 5.0
  • Microsoft Outlook for Macintosh, Exchange Server Edition 8.0
  • Microsoft Outlook for Macintosh, Exchange Server Edition 8.1
  • Microsoft Outlook for Macintosh, Exchange Server Edition 8.2

This article was previously published under Q172972

SYMPTOMS

There is no support for roving or roaming users in the Microsoft Exchange Client for Macintosh.

CAUSE

Support for roving or roaming users requires that the Macintosh OS be aware of a Microsoft Windows NT domain model. Your Exchange Client profile must be centrally stored and copied to the Macintosh before you start the client. A user must be identified by the user's domain logon credentials when the Macintosh computer starts. Because the current versions of the Macintosh OS do not support any of these requirements, Microsoft cannot support roving or roaming users on the Macintosh platform at this time.

WORKAROUND

You can create a profile for all users who want to access Exchange Server using a specific Macintosh computer. In the Exchange Client, on the Tools menu, select Options. Click the General tab, and select Prompt for profile to be used.

Each user must select the correct profile and enter the correct domain credentials before the user can access Exchange Server.

Modification Type:MinorLast Reviewed:4/21/2005
Keywords:kbprb KB172972