Resource Kit Timeserv.exe Utility Causes 100% CPU Utilization (172878)
The information in this article applies to:
- Microsoft Windows NT Workstation 4.0
- Microsoft Windows NT Server 4.0
This article was previously published under Q172878 SYMPTOMS
Your Windows NT 4.0 computer that is running the Windows NT 4.0 Resource
Kit utility Timeserv.exe may slow down in its performance, even stop
responding at times. If you check Performance Monitor or Task Manager,
you may notice the Timeserv utility displays the CPU Utilization at 100%.
CAUSE
One of the time servers on the Internet that the Timeserv utility contacts
has sent no data in its return TCP packet.
RESOLUTION
To resolve this issue, use either of the following methods:
Method 1
Obtain the updated Timeserv.exe file from the following Microsoft FTP
sites:
Method 2
Edit the Timeserv.ini file. To do so, follow these steps:
- Click Start, point to Settings, click Control Panel, and then double-
click Services.
- Click Time Service, and then click Stop.
- Using a text editor (such as Notepad.exe or Edit.com), open the
Timeserv.ini file that exists in your %SystemRoot% folder.
- Below the section heading [TimeServ], add the following line:
USNOServer=192.5.41.41
- Save the file and close the text editor.
- From a command prompt, type timeserv -update.
- Click Start, point to Settings, click Control Panel, and then double-
click the Services icon.
- Click Time Service, and then click Restart.
Modification Type: | Major | Last Reviewed: | 8/9/2001 |
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Keywords: | kbbug kbenv kbnetwork KB172878 |
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