OFF: ErrMsg: "Error 0001" During Restart After Installing Program (172739)
The information in this article applies to:
- the operating system: Microsoft Windows 95
- Microsoft Office 97 Standard Edition for Windows
- Microsoft Office 97 Professional Edition for Windows
- Microsoft Project 98 for Windows
This article was previously published under Q172739
IMPORTANT: This article contains information about editing the registry.
Before you edit the registry, make sure you understand how to restore it if
a problem occurs. For information about how to do this, view the "Restoring
the Registry" Help topic in Regedit.exe or the "Restoring a Registry Key"
Help topic in Regedt32.exe.
SYMPTOMS
When you restart Microsoft Windows 95 after you perform a Run From
Network Server installation of one of the products listed at the beginning
of this article, you may receive the following error message:
Error 0001: One or more drive connections are incorrect.
CAUSE
This problem may occur if you perform a Run From Network Server
installation on a diskless or a Remote Program Load (RPL) computer.
RESOLUTION
To resolve this behavior, install the program on a computer on which
Microsoft Windows is running from the local hard disk.
If you have installed Office 97 on a diskless or RPL computer and you are
receiving the error message that is described in this article, ask the
system administrator to restore the system registry in the folder for the
computer on the server. The system administrator can do this by following
these steps:
- Rename System.dat and User.dat
- Copy System.da0 to System.dat and copy User.da0 to User.dat
If any of the Office programs are started, the registry entries for the
program are re-created and the error message may reoccur. To avoid this
problem, ask the system administrator to uninstall (completely remove)
Office 97 from the folder on the computer. The system administrator can do
this by following these steps.
NOTE: The option to remove Office 97 by using the Add/Remove Programs tool
in Control Panel is not available.
- Remove the following items from the Windows\Start
Menu\Programs\Startup folder:
Microsoft Fast Find
Office Startup
Microsoft Office Shortcut Bar - Remove the following shortcuts from the Windows\Start Menu\Programs
folder:
Microsoft Access
Microsoft Binder
Microsoft Excel
Microsoft Outlook
Microsoft PowerPoint
Microsoft Word - Remove the following shortcuts from the Windows\Start Menu folder:
New Office Document
Open Office Document - Remove the Microsoft Office folder.
The location may vary depending on the configuration of the server.
- Restart the workstation.
STATUS
Microsoft has confirmed this to be a problem in Microsoft Windows 95.
MORE INFORMATION
The products listed at the beginning of this article work with a server-
based installation in which the System.dat remains in one location. On a
diskless or RPL computer running Windows 95, the System.dat is partially
stored on the floppy boot disk or in the RPL image and is partially stored
in the computer folder on the server.
REFERENCES
For additional information about how to configure Windows 95 to run from a
server and start from the hard disk, please see page 128 in the "Microsoft
Windows 95 Resource Kit."
Modification Type: | Major | Last Reviewed: | 6/24/2004 |
---|
Keywords: | kbprb kbsetup KB172739 |
---|
|