OLEXP: Err Msg: Could Not Get Properties for This Address (172696)
The information in this article applies to:
- Microsoft Outlook Express 4.0 for Windows NT 4.0
- Microsoft Outlook Express 4.0 for Windows 95
This article was previously published under Q172696 SYMPTOMS
When you check a recipient's name and then attempt to view the properties
for that recipient, you may receive the following error message:
Could not get properties for this address.
CAUSE
This behavior can occur if the InfoSpace directory service checks
(resolves) the recipient's name.
RESOLUTION
To view the properties for a recipient, use one of the following methods:
Method 1
To view the properties for a recipient name resolved with InfoSpace,
right-click the recipient's name, and then click Add To Address Book.
The properties for the recipient are displayed.
Method 2
Use another directory service to resolve the recipient's name. To use
another directory service, follow these steps:
- On the Tools menu, click Accounts.
- Click the Directory Service tab, and then double-click InfoSpace.
- Click the "Check names against this server when sending mail" check box
to clear it, and then click OK.
- Double-click a directory service account other than InfoSpace, and then
click the "Check names against this server when sending mail" check box
to select it.
- Click OK, and then click Close.
- Open a new message and check the recipient's name.
- If the name cannot be resolved, repeat these steps to try another
directory service. If no other directory service can resolve the name,
repeat these steps to select the InfoSpace directory service, and then
use method 1 above.
NOTE: If you previously added the recipient to the Windows Address Book,
you should remove the recipient from the address book so that the
recipient is not automatically resolved from the address book. To remove
the current entry in the address book for the recipient, follow these
steps:
- On the Tools menu, click Address Book.
- Click the entry for the recipient.
- On the File menu, click Delete.
- When you are prompted "Are you sure you want to permanently delete the
selected item(s)," click Yes.
- On the File menu, click Close.
- Open a new message and check the recipient's name.
Method 3
If more than one directory service is enabled, change the order in which
the directory services are checked so that all other directory services
are checked before InfoSpace. To change the order in which the directory
services are checked, follow these steps:
- On the Tools menu, click Accounts.
- On the Directory Service tab, click Set Order.
- Click the InfoSpace directory service, and then click Move Down. Repeat
this step until InfoSpace is at the bottom of the search order.
- Click OK, and then click Close.
NOTE: If you previously added the recipient to the Windows Address Book,
you should remove the recipient from the address book so that the
recipient is not automatically resolved from the address book. To remove
the current entry in the address book for the recipient, follow these
steps:
- On the Tools menu, click Address Book.
- Click the entry for the recipient.
- On the File menu, click Delete.
- When you are prompted "Are you sure you want to permanently delete the
selected item(s)," click Yes.
- On the File menu, click Close.
- Open a new message and check the recipient's name.
Modification Type: | Major | Last Reviewed: | 11/4/2003 |
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Keywords: | KB172696 |
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