OLEXP: Missing Folders in Outlook Express (172689)
The information in this article applies to:
- Microsoft Outlook Express 4.0 for Windows NT 4.0
- Microsoft Outlook Express 4.0 for Windows 95
This article was previously published under Q172689 SYMPTOMS
When you attempt to view the folders on an Internet Mail Access Protocol
(IMAP) server in Outlook Express, the folders may be missing.
CAUSE
This behavior can occur if the Folders.nch file is missing or damaged.
RESOLUTION
To resolve this issue, rename the Folders.nch file, and then refresh your
folder list. To do this, follow these steps:
- Quit Outlook Express.
- Click Start, point to Find, and then click Files Or Folders.
- In the Named box, type "folders.nch" (without quotation marks), and
then click Find Now.
- Right-click the Folders.nch file located in the following folder,
and then click Rename
<Outlook Express>\<username>\Imap\<servername>
where <Outlook Express> is the path to your Outlook Express folder, and
<servername> is the name of your IMAP server.
- Rename the Folders.nch file to Folders.xxx.
- Start Outlook Express.
- On the Folder toolbar, right-click the IMAP server, and then click
Refresh Folder List on the menu that appears.
MORE INFORMATION
The Folders.nch file is a local file that stores a cache of all folders
on a server. Your subscriptions are stored on the IMAP server and are not
affected if the Folders.nch file is missing or damaged. Refreshing the
folder list creates a new Folders.nch file. It is not necessary to
subscribe to all folders again.
Modification Type: | Major | Last Reviewed: | 10/28/2003 |
---|
Keywords: | KB172689 |
---|
|