Unable to Ping Cisco Router or Through Router (172633)



The information in this article applies to:

  • Microsoft Windows NT Server 3.1
  • Microsoft Windows NT Workstation 3.1
  • Microsoft Windows NT Advanced Server 3.1
  • Microsoft Windows NT Workstation 3.5
  • Microsoft Windows NT Workstation 3.51
  • Microsoft Windows NT Workstation 4.0
  • Microsoft Windows NT Server 3.5
  • Microsoft Windows NT Server 3.51
  • Microsoft Windows NT Server 4.0
  • Microsoft LAN Manager 2.2c
  • Microsoft TCP/IP-32 for Windows for Workgroups 3.11
  • Microsoft TCP/IP-32 for Windows for Workgroups 3.11a
  • Microsoft TCP/IP-32 for Windows for Workgroups 3.11b
  • Microsoft Windows 95
  • Microsoft Network Client for MS-DOS 3.0

This article was previously published under Q172633

SYMPTOMS

When you ping your Cisco ISDN router, or hosts on the other side of this router, you may receive the following error message:
Request timed out.
This issue may occur from many different client types and may seem to move from one client to another.

CAUSE

The licensing package on your Cisco router may not be configured correctly to accept the number of users that are on your network.

RESOLUTION

Contact Cisco Systems for information about their licensing packages and how to configure them properly for your network.

The third-party products discussed here are manufactured by vendors independent of Microsoft; we make no warranty, implied or otherwise, regarding these products' performance or reliability.

For information about how to contact Cisco Systems, query in the Knowledge Base for one of the following articles:

65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z


Modification Type:MajorLast Reviewed:6/30/2004
Keywords:kb3rdparty kbnetwork kbprb KB172633