Changing Password on FPNW Prompts for Fully Qualified NDS User Name (172576)
The information in this article applies to:
- Microsoft File and Print Services for NetWare 3.51
- Microsoft File and Print Services for NetWare 4.0
- Microsoft Windows NT Workstation 3.5
- Microsoft Windows NT Workstation 3.51
- Microsoft Windows NT Workstation 4.0
- Microsoft Windows NT Server 3.5
- Microsoft Windows NT Server 3.51
- Microsoft Windows NT Server 4.0
This article was previously published under Q172576 SYMPTOMS
If your password has expired and you try to change it when logging on to
your computer, you could be prompted for a NetWare Directory Service (NDS)
fully-qualified user name. You will not be prompted for this name if you
are already logged on and it is not obvious what this name should be.
CAUSE
When you change the password on a Windows NT computer using NDS, Windows NT
will search for the NDS information in the registry using the security ID
(SID). If you have not completed the logon process, the SID is not known
and this information has to be obtained from the user.
RESOLUTION
When you are prompted for this information you can click Cancel and then
proceed to change the password once you've logged on to the computer. You
can then use the SID of the current user to query the registry.
Modification Type: | Major | Last Reviewed: | 5/14/2003 |
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Keywords: | kbnetwork KB172576 |
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