OFF97: Cannot Access Help Topic When Drive Not Available (172562)
The information in this article applies to:
- Microsoft Access 97
- Microsoft Word 97 for Windows
- Microsoft Excel 97 for Windows
- Microsoft PowerPoint 97 for Windows
This article was previously published under Q172562 SYMPTOMS
When you click a Help topic from the Office Assistant, the Help topic is
not displayed.
CAUSE
This problem occurs when the focus of an Office application is set to a
drive that is no longer available.
Case 1: Floppy Drive- After you open or close a file on a floppy disk, and then remove the
disk from the drive.
-or-
- After you access a floppy disk through the File Open or File Save As
dialog box, click Cancel in the dialog box, and then remove the floppy
disk from the drive.
Case 2: Network Drive- After you have disconnected from a network drive on which you have
opened or closed a file.
-or-
- After you have opened or closed a file on a network drive and the
network drive is now unavailable because of a network outage or
a momentary disruption.
WORKAROUND
You can change the focus of the Office application from the unavailable
drive by clicking Open on the File menu, and then clicking Cancel.
STATUS
Microsoft has confirmed this to be a problem in the Microsoft products
listed at the beginning of this article. We are researching this problem
and will post new information here in the Microsoft Knowledge Base as it
becomes available.
MORE INFORMATION
When you access the File Open dialog box, and the Office application
detects that the drive it has been working with is now unavailable, the
Office application will change the focus back to your local hard disk
drive.
Once the focus of the Office application is changed to an available drive,
you can click a Help topic, and the Help topic will be displayed.
Modification Type: | Major | Last Reviewed: | 11/24/2003 |
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Keywords: | kbbug kbpending KB172562 |
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