You receive the "Internet Explorer cannot open the Internet site <address>" error message when you try to connect to the Internet (172546)



The information in this article applies to:

  • Microsoft Internet Explorer 1.0 for Windows 95
  • Microsoft Internet Explorer 2.0 for Windows 95
  • Microsoft Internet Explorer 3.0 for Windows 95
  • Microsoft Internet Explorer 3.01 for Windows 95
  • Microsoft Internet Explorer 3.02 for Windows 95
  • Microsoft Internet Explorer 4.0 for Windows 95
  • Microsoft Internet Explorer 4.01 for Windows 95
  • Microsoft Internet Explorer 5.0 for Windows 95
  • Microsoft Internet Explorer 5.01 for Windows 95
  • Microsoft Internet Explorer 5.5 for Windows 95
  • Microsoft Internet Explorer 3.x for Windows 95
  • Microsoft Internet Explorer 4.x for Windows 95
  • Microsoft Internet Explorer 2.0 for Windows NT 4.0
  • Microsoft Internet Explorer 3.0 for Windows NT 4.0
  • Microsoft Internet Explorer 3.01 for Windows NT 4.0
  • Microsoft Internet Explorer 3.02 for Windows NT 4.0
  • Microsoft Internet Explorer 4.0 for Windows NT 4.0
  • Microsoft Internet Explorer 4.01 for Windows NT 4.0
  • Microsoft Internet Explorer 5.0 for Windows NT 4.0
  • Microsoft Internet Explorer 5.01 for Windows NT 4.0
  • Microsoft Internet Explorer 5.5 for Windows NT 4.0

This article was previously published under Q172546

SYMPTOMS

When you attempt to connect to the Internet after running the Internet Connection Wizard, you may receive the following error message:
Internet Explorer cannot open the Internet site <address> A connection with the server could not be established.

CAUSE

This error message can occur if you are connecting to the Internet using a proxy server (a server on the local area network that lets you connect to the Internet without using a modem). If the Internet Connection Wizard does not finish successfully, the option to connect to the Internet through a proxy server may be disabled.

RESOLUTION

To resolve this issue, enable the option to connect through a proxy server. To do this, follow these steps:

Internet Explorer 4.x

  1. In Internet Explorer, click Internet Options on the View menu.
  2. Click the Connection tab.
  3. Click the Connect Using A Proxy Server check box to select it, and then click OK.

Internet Explorer 5

  1. In Internet Explorer, click Internet Options on the Tools menu.
  2. Click the Connections tab.
  3. Click LAN Settings.
  4. Click the Use A Proxy Server check box to select it, click OK, and then click OK again.

Modification Type:MajorLast Reviewed:10/7/2004
Keywords:kberrmsg KB172546