OL97: Newly Exported .PST File Locked By Another Process (172535)
The information in this article applies to:
This article was previously published under Q172535 SYMPTOMS
After you export data from Outlook to a personal folder file (.PST), if you
immediately try to move, copy, rename, or send the newly exported .PST
file, you may receive the following message:
The process cannot access the file because another process has
locked a portion of the file.
CAUSE
Outlook is maintaining a process in the background and must be shut down to
release the file.
RESOLUTION
Before attempting to move, copy, rename, or send a newly exported .PST
file, you must first close any open Outlook items such as mail messages,
contact forms, or appointments and quit Outlook.
MORE INFORMATION
Modification Type: | Major | Last Reviewed: | 12/3/2002 |
---|
Keywords: | kbprb KB172535 |
---|
|