OL97: Folder Archiving Stops Working (172490)
The information in this article applies to:
This article was previously published under Q172490 SYMPTOMS
When using Microsoft Outlook 97, the Archiving function may cease to work.
Clicking Archive on the File menu produces no action nor does setting
AutoArchive to archive every day at Startup. This behavior produces no
error messages.
CAUSE
You are storing your data on a Microsoft Exchange Server and have exceeded
the capacity of your allotted message store.
RESOLUTION
Delete some items from your Exchange Server store or move them to a local
personal folder store (PST).
-or-
Have the Microsoft Exchange Server Administrator increase the size of your
server store.
REFERENCES
For more information on storage capacities, please see the following
articles in the Microsoft Knowledge Base:
171582 OL97: Purpose and Capacity of Outlook Storage Facilities
143376 XADM: Storage Capacity Limits of Microsoft Exchange Server
Modification Type: | Major | Last Reviewed: | 10/26/2000 |
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Keywords: | kberrmsg kbprb KB172490 |
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