DNS Manager Hangs While Displaying Zone Information (172477)
The information in this article applies to:
- Microsoft Windows NT Server 4.0
This article was previously published under Q172477 SYMPTOMS
When you view your Domain Name Service (DNS) zones with DNS Manager, it may
stop responding. If you check Performance Monitor or Task Manager, then you
may notice that DNS Manager is using up to 90 percent of the CPU
Utilization.
CAUSE
One or more of your zones may contain more than 65,553 records.
RESOLUTION
There currently is no resolution for this issue. The DNS server will start
and continue to function correctly, it is just DNS Manager that stops
responding. If you have zones with more than 65,553 records, then you will
need to edit these files using a text editor, such as Notepad.exe or
Edit.com.
NOTE: Remember to stop the DNS server before editing the zone files and
restart the DNS server after you have saved the changes to the zone files.
STATUS
Microsoft has confirmed this to be a problem in Windows NT version 4.0. We
are researching this problem and will post new information here in the
Microsoft Knowledge Base as it becomes available.
Modification Type: | Major | Last Reviewed: | 8/10/2001 |
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Keywords: | kbbug kbnetwork KB172477 |
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