Disk Defragmenter or ScanDisk Loops Continuously (172473)
The information in this article applies to:
This article was previously published under Q172473 SYMPTOMS
When you run ScanDisk or Disk Defragmenter, the operation may restart when
only a small percentage of the operation is finished and then continue to
restart repeatedly, or the operation may take a very long time.
CAUSE
This behavior can occur if Hewlett-Packard ScanJet Button Manager is
running in the background.
RESOLUTION
To work around this issue, quit ScanJet Button Manager before you run
ScanDisk or Disk Defragmenter. To quit ScanJet Button Manager, press
CTRL+ALT+DELETE to open the Close Program dialog box, click Hpsjbmgr in
the list of running programs, and then click End Task.
MORE INFORMATION
Disabling ScanJet Button Manager does not disable scanning, but it does
disable one-touch scanning. For more information about ScanJet Button
Manager, please contact Hewlett-Packard.
The third-party product discussed in this article is manufactured by a
vendor independent of Microsoft; we make no warranty, implied or
otherwise, regarding this product's performance or reliability.
Modification Type: | Major | Last Reviewed: | 12/17/2000 |
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Keywords: | kb3rdparty kbenv KB172473 |
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