OL97: Err Msg: Cannot Establish a Dialup Connection (172388)
The information in this article applies to:
This article was previously published under Q172388 SYMPTOMS
When attempting to connect to your Internet service provider (ISP) from
Microsoft Outlook, you may receive the following error message:
You could not establish a dial up connection
to the computer you have dialed.
CAUSE
You may be using your complete e-mail address as your ISP account name.
RESOLUTION
Try using only that part of your e-mail name preceding the @ symbol or
contact your ISP to find out an acceptable format for your account name.
MORE INFORMATION
Your e-mail address usually takes the form of a combination of your first
and last name and the name of your ISP, separated by the @ symbol and
periods. For example, John Doe uses an ISP by the name if MYISPNET. The ISP
may assign an e-mail address of JohnD@myispnet.net.
Using the complete e-mail address, JohnD@myispnet.net, as the account name
may cause the problem described in the "Symptoms" section.
Modification Type: | Major | Last Reviewed: | 10/26/2000 |
---|
Keywords: | kberrmsg kbprb KB172388 |
---|
|