Off97: No Buttons Appear on Shortcut Bar Under Windows NT (172368)
The information in this article applies to:
- Microsoft Office 97 for Windows
- the operating system: Microsoft Windows NT 4.0
This article was previously published under Q172368
- WARNING -
THE INFORMATION BELOW IS PRELIMINARY AND HAS NOT BEEN
CONFIRMED, EDITED OR TESTED BY MICROSOFT.USE ONLY
WITH DISCRETION.
SYMPTOMS
After you use a roaming profile to log on to a computer, the Office
Shortcut Bar fails to display buttons.
CAUSE
This problem occurs when the following conditions are true:
- You use a roaming profile to log on to workstation running Microsoft
Windows NT Workstation version 4.0.
-and-
- You install Microsoft Office 97 in a folder on the workstation
that is different from the location in which it is installed on other
workstations.
-and-
- You use a roaming profile to log on to a different workstation running
Microsoft Windows NT Workstation version 4.0.
RESOLUTION
To resolve this problem, install Office 97 in the same folder on each
computer.
STATUS
This behavior is by design of Microsoft Office 97 for Windows.
MORE INFORMATION
A roaming profile contains information about a user's work environment, for
example, screen colors, mouse settings, window size and position, and
network and printer connections. The information in a roaming profile is
available to a user who is using the profile when the user logs on to a
computer provided the server is available.
| Modification Type: | Major | Last Reviewed: | 10/28/2002 |
|---|
| Keywords: | kbenv kbprb kbsetup KB172368 |
|---|
|