Error Message When Starting Internet Explorer for Macintosh (172344)
The information in this article applies to:
- Microsoft Internet Explorer 2.0 for Macintosh
- Microsoft Internet Explorer 2.1 for Macintosh
- Microsoft Internet Explorer 3.0 for Macintosh
- Microsoft Internet Explorer 4.0 for Macintosh
- Microsoft Internet Explorer 4.01 for Macintosh
- Microsoft Internet Explorer 4.5 for Macintosh
- Microsoft Internet Explorer 5.0 for Macintosh
- Microsoft Internet Explorer 3.01a for Macintosh
- Microsoft Internet Explorer 3.0a for Macintosh
This article was previously published under Q172344 SYMPTOMS
When you try to start Internet Explorer after downloading a file from the
Internet in a previous session, you may receive one of the following error
messages:
Sorry, a system error occurred. "Internet Explorer 3.01" error type 11.
-or-
The application "Internet Explorer 3.01" has unexpectedly quit, because
an error of type 2 occurred.
CAUSE
This problem can occur if the Downloads.html file located in the System
Folder:Preferences:Explorer contains a long entry.
RESOLUTION
To work around this problem, rename the Downloads.html file to
Downloads.old and then restart your computer. To do so, click the
Downloads.html file name, change the name to Downloads.old, press the
RETURN key, and then click Restart on the Special menu in the Finder
(desktop).
STATUS
The Downloads.htm. file contains information about the files you most recently downloaded using Internet Explorer. If the information about a file is too long, you may receive one of these error messages.
Microsoft has confirmed this to be a problem in Microsoft Internet
Explorer version 3.01a for Macintosh. We are researching this problem
and will post new information here in the Microsoft Knowledge Base as it
becomes available.
Modification Type: | Major | Last Reviewed: | 12/5/2003 |
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Keywords: | kbenv kberrmsg KB172344 |
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