F1 Key Does Not Open Help in SNA Manager (172292)



The information in this article applies to:

  • Microsoft SNA Server 3.0
  • Microsoft SNA Server 3.0 SP1

This article was previously published under Q172292

SYMPTOMS

If you press the F1 Key in any SNA Manager dialog box, no context-sensitive help is displayed.

CAUSE

SNA Manager was not programmed with this functionality.

RESOLUTION

SNA Manager has been modified to include this functionality.

STATUS

Microsoft has confirmed this to be a problem in SNA Server versions 3.0 and 3.0.Service Pack 1 (SP1). This problem was corrected in the latest SNA Server version 3.0 U.S. Service Pack. For information on obtaining this Service Pack, query on the following word in the Microsoft Knowledge Base (without the spaces):

S E R V P A C K


Modification Type:MinorLast Reviewed:7/15/2004
Keywords:kbbug kbfix kbusage KB172292