Print Jobs May Not be Deleted When Printed by Non- Administrator User (172288)
The information in this article applies to:
- Microsoft Windows 2000 Server
- Microsoft Windows 2000 Advanced Server
- Microsoft Windows 2000 Professional
- Microsoft Windows NT Server 3.1
- Microsoft Windows NT Workstation 3.1
- Microsoft Windows NT Advanced Server
- Microsoft Windows NT Workstation 3.5
- Microsoft Windows NT Workstation 3.51
- Microsoft Windows NT Workstation 4.0
- Microsoft Windows NT Server 3.5
- Microsoft Windows NT Server 3.51
- Microsoft Windows NT Server 4.0
This article was previously published under Q172288 SYMPTOMS
When you print to a Windows NT print server from a remote client, the print
job may not be deleted and multiple jobs may stack up in the queue.
Administrators and Print Operators may print normally.
CAUSE
This symptom may occur if the Creator Owner account permissions for the
print queue is removed or changed to Print.
RESOLUTION
The Creator Owner account is assigned the Manage Documents permission
by default and must be present for printing to work correctly.
To add the Creator Owner account with the Manage Documents access, perform
the following steps:
- Click the Start button, point to Settings, and click on Printers.
- In the Printers folder, right-click on the printer in question, and then
click Properties.
- Click the Security tab, click Permissions, click Creator Owner account
with the Manage Documents access from the Name list, and then click Add.
- Click OK, and then restart your computer.
NOTE: If the Administrators account is removed from security as well, the
symptom above may also occur.
Modification Type: | Major | Last Reviewed: | 6/3/2003 |
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Keywords: | kbprint KB172288 |
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