ACC97: Data in OLE Object or Memo Field Missing from Replica (172164)
The information in this article applies to:
This article was previously published under Q172164 Moderate: Requires basic macro, coding, and interoperability skills.
SYMPTOMS
After you synchronize a replica, the data in a Memo field or OLE Object
field in a member of the replica set is missing. Also, a conflict error is
generated.
CAUSE
During synchronization, an error occurred, which prevented the transfer of
data in a Memo field or OLE Object field to one of the replicas.
RESOLUTION
To correct the conflict error and restore the data to the Memo or OLE
object field, follow these steps:
- Open the replica that contains the conflict table. In the Resolve
Replications Conflicts dialog box, click Resolve Conflicts. This button
is not enabled unless you have opened the replica containing the
conflict table.
- Note that the existing record contains data in the OLE Object or Memo
field, and that the Conflict record does not contain data in that field.
Click Keep Existing Record.
- When prompted to confirm that you want to keep the existing record,
click Yes. When you receive a message that you've successfully resolved
all the conflicts, click OK.
- In the Resolve Replication Conflicts dialog box, click Close.
- Synchronize with the other member of the replica set.
STATUS
Microsoft has confirmed this to be a problem in Microsoft Access 97. This
problem no longer occurs in Microsoft Access 97 Service Release 1.
NOTE: Stand-alone Microsoft Access 97 Service Release 1 is not currently
available, but you can update your copy of Microsoft Access 97 to Service
Release 1 by downloading Microsoft Office Service Release 1 from
Microsoft's Web site at:
REFERENCES
For more information about resolving replication data errors, search the
Help Index for "replication, troubleshooting," and display the topic
"Resolve replication data errors."
Modification Type: | Minor | Last Reviewed: | 12/1/2005 |
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Keywords: | kbdownload kbbug KB172164 |
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