Title Lookup Not Working When Run As a Scheduled Job (172051)
The information in this article applies to:
- Microsoft Site Server 2.0
- Microsoft Usage Analysis
This article was previously published under Q172051 SYMPTOMS
When you schedule a job and set the task to Perform HTML Title Lookup
using the scheduler, the HTML Title Lookup runs to completion, but none of
the titles are resolved.
CAUSE
This is a bug in Usage Analyst. The software should be able to resolve at
least 80 percent of the titles.
WORKAROUND
Title Lookup works properly when run from the GUI. Do not use the
scheduler.
STATUS
Microsoft has confirmed this to be a problem with Site Server version 2.0.
We are researching this problem and will post new information here in the
Microsoft Knowledge Base as it becomes available.
Modification Type: | Major | Last Reviewed: | 10/24/2003 |
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Keywords: | kbbug kbpending KB172051 |
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