Whois and IP Resolution Fail When Run Behind Firewall or Proxy (172049)
The information in this article applies to:
- Microsoft Site Server 2.0
- Microsoft Usage Analysis
This article was previously published under Q172049 SYMPTOMS
When you run Whois Organizations and Lookup IP addresses in the import
module, little or no information is returned.
CAUSE
One possible cause is that you are trying to run either of these two
features from behind a Proxy server or a firewall. Usage Analyst does not
support running either IP resolution or Whois Organizations unless directly
connected to the internet.
WORKAROUND
To work around this problem:
- Establish a direct connection to the Internet by a LAN or dial-up
connection.
Modification Type: | Major | Last Reviewed: | 10/24/2003 |
---|
Keywords: | kbprb KB172049 |
---|
|