ODE97: Can't Synchronize Over Internet to Same Internet Server (171949)
The information in this article applies to:
- Microsoft Access 97
- Microsoft Office 97 Developer Edition
This article was previously published under Q171949 Advanced: Requires expert coding, interoperability, and multiuser skills.
SYMPTOMS
When synchronizing two replicas over the Internet, you may receive the
following message:
Either the Internet is very slow OR there is some problem in the
replication manager setup on the internet server machine.
CAUSE
This behavior occurs when the Internet server you are trying to synchronize
with is the same computer from which you initiate the synchronization.
RESOLUTION
There are two workarounds.
Method 1
Initiate the synchronization from another computer.
Method 2
In the Synchronize Now dialog box, synchronize with a member of the replica
set on a local or wide-area network instead of with a member of the replica
set on the Internet.
STATUS
Microsoft has confirmed this to be a problem in Microsoft Office 97
Developer Edition Tools.
REFERENCES
For more information about synchronizing replicas over the Internet,
please refer to the Microsoft Jet 3.5 Replication White Paper.
See the following article in the Microsoft Knowledge Base for instructions
about obtaining the Microsoft Jet 3.5 Replication White Paper:
164553 ACC97: Jet 3.5 Replication White Paper Available in Download Center
For more information about configuring Replication Manager with your
Internet server, search the Microsoft ODE Tools Help Index for
"Replication Manager, Internet or intranet servers."
Modification Type: | Major | Last Reviewed: | 10/20/2003 |
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Keywords: | kbbug kberrmsg kbinterop KB171949 |
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